Home Forums Shifter Karts CR125 clutch problem!

Viewing 2 reply threads
  • Author
    Posts
    • #39480
      Diego Zometa
      Participant

      Sup guys,

      So, I havent raced my shifter in 4 months and today we tried to take for a spin, but an issue came up. Okay well here is the problem, When i pull in the clutch on my kart while it is in first gear the wheel keeps spinning as if it is still in gear.I have adjusted the screw closest to the clutch lever. What do i have to do to get the tire to spin freely when i engage the clutch?
      what do you guys think the problem may be?

      Im second!

    • #39909
      Randy McKee
      Participant

      Diego,

      Need some more details.  Are you checking the clutch with the engine running and warm or is it just sitting cold?

      Was the clutch properly disengaging before you stored the kart 4 months ago?  If so, the cable is probably is set correctly, but it’s easy to check it. Pull the clutch lever and look at the inside of the motor (near seat) to see if it’s moving the clutch engagement lever.

      The clutch will always have some bite even when completely disengaged and it’s even more bite when cold (the clutch fluid is very thick when cold).  Also, the clutch plates will occasionally stick together when they’ve been sitting still for a long time.  You can usually just put it in gear, pull in the clutch and rock the kart back and forth until they break free.  It will probably help to start the motor and warm it up for a few minutes.

      Hope that helps, but let me know if not and we’ll try a few more things.

       

       

    • #40140
      Diego Zometa
      Participant

      Thanks for all help guys!

      Im second!

Viewing 2 reply threads
  • You must be logged in to reply to this topic.