Home Forums Shifter Karts Breaking front motor mount bolt

Viewing 4 reply threads
  • Author
    Posts
    • #9797
      Chuck hurlbert
      Participant

      In almost two seasons I’ve broke 3 10mm front motor mounts. They are breaking clean off at the nut. Any ideas why this might happen? It’s an acm mount. The only thing I see I have a 3/4 in piece missing from the bottom of the case bolt hole on the inside. It still mounts flush about 75% of the way around.

    • #9813
      Gary Smith
      Participant

      Hi Chuck,

      I had this same problem with a CR80  with an 8mm bolt, it was an AMC mount as well. Have you looked at the mounting surface on the motor mount, I bet you see a lot of pitting or gouging where the case meets the mount. What I have done is machine off the gouged area, which was about 1/16 of an inch and add a steel washer that thickness, no problems any more. Another thing to look at is your bolt, do your threads on your bolt end before it goes thru your mount? I buy longer bolts, so the un-threaded portion goes  thru the mount and add a washer or two, and trim off the excess threaded portion.

      Hope this helps,

      Gary

      #55 Honda CR80

       

    • #10117
      Chuck hurlbert
      Participant

      I’m in the same boat Jon. I only have two races left so hopefully it will last. Over the winter ill get a longer bolt and take the mount off the kart (hopefully onto a new chassis). Good to know I’m not the only one.

      The first time I broke it the bolt went in from the outside so it came completely came out. Next time on the track I snapped two wires on the cdi box. Took a while to figure out the wires broke, sadly I didn’t know it was because of the bolt so I did it a second time.

    • #10123
      Joseph Hollinger
      Participant

      You can replace 8mm bolts with AN5 aircraft bolts. You can get them at aircraftspruce.com or many other sources. Stronger than Grade 8 and not as brittle. Their threaded portions are short, so no need to trim excess.

      If you stay metric, make sure you are using grade 12.9 (the strong ones) and get them from a reputable source like mcmaster.com

      That said, if you are breaking bolts, there is probably something wrong with the mount or the cases. Racing days are rare and it sucks when your stuff breaks. I’d probably replace the mount first as long as the cases look okay. If not, replace both.

    • #10177
      Jon Romenesko
      Participant

      Thanks for the links, Joe!  Surely thats a better source for bolts than Ace Hardware…

      GP10/CR125
      S2 Semi-Pro Stock Moto - SKUSA Rocky Mountain ProKart Challenge

      http://theslipangle.com/

    • #10061
      Jon Romenesko
      Participant

      Woah..

       

      I can’t believe that someone else is having the same problem I am!  Its driving me insane. I have an odenthal mount (CR125), but i’ve snapped the front mount bolt several times this year.  The case is a bit worn away for whatever reason, and there’s a gap between it and the mount, but that can easily be taken up with a washer.  Even still, i’m breaking bolts.  I’ve even tried grade 8 bolts with no luck, they all break off clean at the outside of the mount.

       

      Gary, i’ll try your suggestions…(or maybe a new mount is in order).

      GP10/CR125
      S2 Semi-Pro Stock Moto - SKUSA Rocky Mountain ProKart Challenge

      http://theslipangle.com/

Viewing 4 reply threads
  • You must be logged in to reply to this topic.