Home Forums General Karting Discussion Questions about Njmp

This topic contains 8 replies, has 3 voices, and was last updated by  Jessica Little 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #29119

    Jessica Little
    Participant

    New to karting we got a kart with a rotax 125 and need to know what a good gear ratio for njmp. Looking for tire pressures I have 5in rims on the kart. Any info would be very helpful. Thanks Jessica

    #29120

    Jessica Little
    Participant

    Also where can we get this oil for the fuel mix that njmp wants us to run

    #29170

    TJ Koyen
    Participant

    What tire brand/compound?

    Sorry, can’t help with gearing.

    #29187

    Walt Gifford
    Participant

    Just put the wheels as wide as they will go, set all for 12 psi and try not to make any sudden moves your first track session. I’d suggest you run RedLine kart oil at 32:1 as you won’t have to worry about going through the tech tent for a while. Don’t know what gear you have on the front but an 85 rear gear would be a start. You sure jumped into the deep end with a Rotax as your first kart. Are you local to Millville? Sometimes I help people at the track, let me know when you’re going. Below are some vendors I have used for Rotax and general kart stuff.

    http://www.accelerationkarting.com/

    http://cometkartsales.com/home.php

    Gif

    #29202

    Jessica Little
    Participant

    Thanks gif! Why do you say that I jumped into the deep end? Haha

    i have a 12 front and 76 on the back the highest gear we have is a 83.

    We are trying to get to the track soon! I can’t wait to test it.  We also still have that other kart with the Parilla motor I think all we need is a new betters for the starter for that.

    #29213

    Walt Gifford
    Participant

    You’ll find the answer when you hit that sandy patch going into turn one at 90 mph.

    Gif

    #30126

    Jessica Little
    Participant

    Hey gif so we ran at njmp today. Had to change the gear too sluggish off the turns. We ran avenger. Down the straightaway it seems like it lets off and pops we can’t figure out why it’s doing that. The mechanic said it’s because it’s too lean but everytime I went out it still did it when we fattened it up. Any advise is appreciated thanks.

    #30133

    Walt Gifford
    Participant

    I would have come over if I knew you were there. Was it a chirp or more like a splat might have been too rich. Did you change the clip or the jet, maybe you just didn’t jet big enough or could be a low float level. Did you try a new spark plug or clean your ground wire? It might be leaking air on one of the fuel hoses or your pump might need a rebuild or could be dirt in the carb did you check the screen, are the vents for the bowl open.

    Gif

    #30197

    Jessica Little
    Participant

    We didn’t see what jets are in it. We don’t have jets for the car have to get them. I think our oil fuel ratio was wrong it was smoking like crazy haha, going to my parents tomorrow to work on it we have a key start issue.

    They have a race Saturday at the track we were going to go check out how everything is ran there. Maybe we will see you there? It says 9am what time does racing actually start?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.