Home Forums Shifter Karts 5th gear

This topic contains 3 replies, has 2 voices, and was last updated by  Ray Lovestead 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14585

    Ray Lovestead
    Participant

    My CR125 has a chronic problem with the dogs wearing on 5th gear.  I’ve now replaced the gears on it twice in the past year and it is back AGAIN!  Am I doing something wrong (shifting wise, or even the tranny build)?  Has anyone else had 5th gear go on their kart (slips out, over-revs)?

     

    Ray

    #14702

    Lee Dawson
    Participant

    So I just went thru this with my new motor build. There was a thread in the old forum about this. Here is the long and short of it.

    1. You have the wrong mainshaft. (the one with the clutch basket on the end of it. The correct one is from a 96-97 cr125 pn#
    <h1 style=”outline: none; font-family: verdana, arial, sans-serif; font-size: 19px; color: #b20838; margin: 0px; padding: 0px; line-height: normal; background-color: #ffffff;”>23210-KZ4-A10</h1>
    2. The shafts from all other 6 speed years are too short (the gear on them is 1.5mm too narrow.)

    3. The 99-2002 cases are wider and thus require the wider/longer shaft.

    4. Some said you could shim it but for 80 bucks, just put the right shaft in there.

    #14703

    Lee Dawson
    Participant

    23210-kz4-a10 p/n

    #14732

    Ray Lovestead
    Participant

    whoa.  That’s good info Lee.

    I’ll check out my main shaft later tonight.

    Uh, that sounded wrong.

    I’ll feel out my shaft tonight.

    hmm.

    Ray

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.