Home Forums Tech Talk HELP ! NO START – PRD fireball – need help, not sure what else to try Reply To: HELP ! NO START – PRD fireball – need help, not sure what else to try

#33146

oldmeatwad
Participant

OUTCOME –

The Coil was bad and fried the CDI. This made perfect sense as the CDI I replaced lasted for 1 start and then was toast. With the new coil and CDI it literally starts in 5 seconds on first button push.

 

That aside – HUGE PROPS to Art and Rod at RLV (http://www.rlv.com/). These guys were nothing but pros all the way. Lots of same day emails, extremely responsive and even brought in a test kart to confirm what the readings should have been. In the end I shipped them our entire Easystart system that they diagnosed the same day it arrived in cali. I cant say enough about the service I received and how happy I am to have these guys backing us up.

 

Concerning the technicals – here it is.

FACTORY = Known good easystart system

ME = the readings from our kart before the repair. You can see readings off the relay were definitely not right and our CDI was .11V off.

 

——————————————–

BATTERY

 

FACTORY:  12.7v / 10.4v on crank

ME: 12.58v / 10.55v on crank

 

RELAY GREEN WIRE

 

FACTORY: .63v

ME: .19v

 

RELAY WHITE WIRE

 

FACTORY: 9v

ME: 9.9v

 

BLACK & YELLOW TO COIL FROM CDI:

 

FACTORY: .43

ME: .32 on crank

 

RED & WHITE/GREEN CDI

 

FACTORY:  9.23 ohmns

ME:  9.23 ohmns

 

TRIGGER ON STATOR WHITE/RED

 

FACTORY:   .12 ohms with switch off

ME:  .12

 

FACTORY:  .17 ohms with switch on

ME: .12

 

FACTORY:  .4 volts cranking

ME: .3

————————–

 

I hope this helps others in the future. I will carry these readings in my box from this day forward.

 

 

 

 

 

Karting's News and Information Leader ekartingnews | an HMG publication