<!DOCTYPE html>
<html lang="en-US">
	<head>
        <meta charset="UTF-8" />
			<title>
			Championship Enduro Series Announces Final 2017 Season Schedule &#8211; eKartingNews.com        </title>

        <link rel="profile" href="http://gmpg.org/xfn/11" />
    	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1'>

        <!-- Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
        <link href='http://fonts.googleapis.com/css?family=Questrial' rel='stylesheet' type='text/css'>
        <link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400' rel='stylesheet' type='text/css'>
        <!-- Google Fonts -->

        <!-- Stylesheets -->
                <link rel="stylesheet" type="text/css" media="all" href="http://ekartingnews.com/wp-content/themes/ekartingtheme/styles/blue.css" />
        
        <link rel="stylesheet" type="text/css" media="all" href="http://ekartingnews.com/wp-content/themes/ekartingtheme/style.css" />
        <!-- <link rel="stylesheet" type="text/css" media="all" href="http://ekartingnews.com/wp-content/themes/ekartingtheme/colorbox/colorbox.css" /> -->

        
    
        <!-- Stylesheets -->

        <link rel="pingback" href="http://ekartingnews.com/xmlrpc.php" />

                    <link rel="shortcut icon" href="http://184.173.193.221/~ekarting/wp-content/uploads/2012/11/favicon.png" />
        
        <!-- jQuery Scripts and Plugins -->
        <script type="text/javascript" src="http://ekartingnews.com/wp-content/themes/ekartingtheme/js/jquery.js"></script>
        <script type="text/javascript" src="http://ekartingnews.com/wp-content/themes/ekartingtheme/js/jquery.masonry.min.js">
<script type="text/javascript" src="http://ekartingnews.com/wp-content/themes/ekartingtheme/js/jquery.imagesloaded.pkgd.js"></script>

<script type="text/javascript" src="http://ekartingnews.com/wp-content/themes/ekartingtheme/js/jquery.mobilemenu.js"></script>
<script type="text/javascript" src="http://ekartingnews.com/wp-content/themes/ekartingtheme/js/jquery.superfish.js"></script>
<script type="text/javascript" src="http://ekartingnews.com/wp-content/themes/ekartingtheme/js/custom.js"></script>
        
        <!-- <script type="text/javascript" src="http://ekartingnews.com/wp-content/themes/ekartingtheme/colorbox/jquery.colorbox-min.js"></script> -->
 
      
    <!-- Flex Slider -->
        <!-- Flex Slider CSS -->
        <link rel="stylesheet" href="http://ekartingnews.com/wp-content/themes/ekartingtheme/flex/flexslider.css" type="text/css" media="screen" />
        <!-- Flex Slider JS -->
        <script type="text/javascript" src="http://ekartingnews.com/wp-content/themes/ekartingtheme/flex/jquery.flexslider-min.js"></script>
        <script type="text/javascript">
            $(window).load(function() {
                $('.flexslider').flexslider({
                    slideshowSpeed: 5000,
                    animationDuration: 500                });
            });
		 </script>
        <!-- Flex Slider -->
                    
    
                
        
<script type='text/javascript'>
var ct_ajaxurl = 'http://ekartingnews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=true;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eKartingNews.com &raquo; Feed" href="http://ekartingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eKartingNews.com &raquo; Comments Feed" href="http://ekartingnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eKartingNews.com &raquo; Championship Enduro Series Announces Final 2017 Season Schedule Comments Feed" href="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ekartingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=191c0283169adb9a04c9d54f6bb33a93"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbpress_unread_posts_Style-css'  href='http://ekartingnews.com/wp-content/plugins/bbpress-unread-posts/style.css?ver=191c0283169adb9a04c9d54f6bb33a93' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdbbx-render-css'  href='http://ekartingnews.com/wp-content/plugins/gd-bbpress-toolbox/css/render.min.css?ver=4.3.493' type='text/css' media='all' />
<link rel='stylesheet' id='gdbbx-widgets-css'  href='http://ekartingnews.com/wp-content/plugins/gd-bbpress-toolbox/css/widgets.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://ekartingnews.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://ekartingnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-bootstrap-css'  href='http://ekartingnews.com/wp-content/themes/ekartingtheme/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://ekartingnews.com/wp-content/plugins/easy-table/themes/cuscosky/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='http://ekartingnews.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='http://ekartingnews.com/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-slate-css'  href='http://ekartingnews.com/wp-content/plugins/shiftnav-pro/pro/assets/css/skins/slate.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://ekartingnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ekartingnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://ekartingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ekartingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ekartingnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kingsley and Norberg Dominate in Homestead' href='http://ekartingnews.com/2017/01/31/kingsley-and-norberg-dominate-in-homestead/' />
<link rel='next' title='WSK Champions Cup: Birel ART Very Encouraging First Competition' href='http://ekartingnews.com/2017/01/31/wsk-champions-cup-birel-art-very-encouraging-first-competition/' />

<link rel="canonical" href="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/" />
<link rel='shortlink' href='http://wp.me/p3KAp2-k9u' />
<link rel="alternate" type="application/json+oembed" href="http://ekartingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fekartingnews.com%2F2017%2F01%2F31%2Fchampionship-enduro-series-announces-final-2017-season-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ekartingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fekartingnews.com%2F2017%2F01%2F31%2Fchampionship-enduro-series-announces-final-2017-season-schedule%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.8.4 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate CSS for Blocks -->
<style type="text/css" media="screen">
.b-1 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-1 { margin:0px;clear:none;float:left;width:150px;height:150px;border:0px #fff none; }
.b-2 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-2 { margin:0px;clear:none;float:left;width:150px;height:605px;border:none; }
.b-3 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-3 { margin:0px;clear:none;float:left;width:150px;height:150px;border:none; }
.b-4 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-4 { margin:0px;clear:none;float:left;width:150px;height:150px;border:none; }
.b-7 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-7 { margin:0px;clear:none;float:left;width:300px;height:100px;border:0px #fff none; }
.b-8 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-8 { margin:0px;clear:none;float:left;width:140px;height:140px;border:0px #fff none; }
.block_left { clear:left; }
.block_right { clear:right; }
.block_both { clear:both; }
</style>
<!-- / AdRotate CSS for Blocks -->


<!-- Bad Behavior 2.2.19 run time: 2.374 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1485880856 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<meta name="generator" content="GD bbPress Toolbox Pro 4.3, Build 493" />

	<script type="text/javascript">var ajaxurl = 'http://ekartingnews.com/wp-admin/admin-ajax.php';</script>


	<!-- ShiftNav CSS 
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:960px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:959px){ 960{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#1a1a1a; color:#ffffff; font-size:12px !important; }
#shiftnav-toggle-main.shiftnav-toggle-main-entire-bar:before, #shiftnav-toggle-main .shiftnav-toggle-burger { font-size:22px; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item > .shiftnav-target { color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#c9c9c9; color:#003399; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#8099cc; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-highlight > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .shiftnav-highlight > .shiftnav-target { background:#1a1a1a; color:#003399; }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ekartingnews.com/?wordfence_logHuman=1&hid=5167CEC68A8936CCE6295D2FFE918FCE');
</script>
<script type="text/javascript">
    /* <![CDATA[ */
    var gdbxRender_Data = { url: "http://ekartingnews.com/wp-admin/admin-ajax.php", run_quote: true, run_report: false, run_thanks: false, run_attachments: true, run_canned_replies: false, run_bbcodes: true, run_bbcodes_toolbar: false, run_signature: true, run_fitvids: true, wp_editor: true, wp_version: 47, sig_bbcodes: false, limiter: true, max_chars: 200, max_chars_warning: 180, last_cookie: 1485882656, bbpress_version: 25, text_are_you_sure: "Are you sure? Operation is not reversible.", now: 1485880856, validate_attachments: false, max_files: 4, max_size: 524288, allowed_extensions: "jpg jpeg jpe gif png bmp tiff tif ico asf asx wmv wmx wm avi divx flv mov qt mpeg mpg mpe mp4 m4v ogv webm mkv 3gp 3gpp 3g2 3gp2 txt asc c cc h srt csv tsv ics rtx css htm html vtt dfxp mp3 m4a m4b ra ram wav ogg oga mid midi wma wax mka rtf js pdf class tar zip gz gzip rar 7z psd xcf doc pot pps ppt wri xla xls xlt xlw mdb mpp docx docm dotx dotm xlsx xlsm xlsb xltx xltm xlam pptx pptm ppsx ppsm potx potm ppam sldx sldm onetoc onetoc2 onetmp onepkg oxps xps odt odp ods odg odc odb odf wp wpd key numbers pages", text_select_file: "Select File", text_file_name: "Name", text_file_size: "Size", text_file_type: "Extension", text_file_validation: "This file is not valid!", text_file_remove: "Remove this file", text_file_shortcode: "Insert into content", text_file_caption: "Set file caption", text_file_caption_placeholder: "Caption..." };
    /* ]]> */
</script>

        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Championship Enduro Series Announces Final 2017 Season Schedule" />
<meta property="og:url" content="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/" />
<meta property="og:description" content="The Championship Enduro Series has officially announced their season schedule for 2017. This marks The 28th year for the popular series. May 13 &amp; 14: Gateway Motorsports Park June 3 &amp; 4: Bl…" />
<meta property="article:published_time" content="2017-01-31T15:43:50+00:00" />
<meta property="article:modified_time" content="2017-01-31T16:26:49+00:00" />
<meta property="og:site_name" content="eKartingNews.com" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
     </head>
    <body class="post-template-default single single-post postid-77468 single-format-standard">
        <div class="wrap">

            <!-- Login / Social Area -->
            <div id="social-login-bar">
                <!-- Social Icons -->
                                    <div class="left">
                        <div class="social_icons">
                                                            <a href="https://www.facebook.com/eKartingNews" class="facebook"></a>
                                                                                        <a href="https://twitter.com/ekartingnews" class="twitter"></a>
                                                                                        <a href="https://itunes.apple.com/us/podcast/ekartingnews.com-trackside/id493365237" class="itunes"></a>
                                                                                                                    <a href="http://www.ekartingnews.com/live" class="eknlive"></a>
                                                                                        <a href="http://www.youtube.com/user/ekartingnewsvideo" class="youtube"></a>
                                                                                                                    <a href="http://www.instagram.com/ekartingnews" class="instagram"></a>
                                                                                </div>
                    </div>
                
                                <div id="ekn-login" class="right">
                    <a href="http://ekartingnews.com/login">Login</a> | <a href="http://ekartingnews.com/wp-login.php?action=register">Register</a>
                </div>
                
                <!-- CLEAR -->
                <div class="clear"></div>
            </div>

            <div id="header">
            
            <!-- HEADER -->

                <!-- LOGO -->
                                    <a id="logo" href="http://ekartingnews.com" title="eKartingNews.com">eKartingNews.com</a>
                                <!-- TOP AD - 375 x 60 -->
                <div id="logo-ad" class="right">
                    <!-- Error, Ad (ID: 50) is not available at this time due to schedule restrictions! -->                </div>

                <!-- CLEAR -->
                <div class="clear"></div>
            </div>

            <div id="navigation"><!-- NAVIGATION -->
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-894"><a href="http://ekartingnews.com/">Home</a></li>
<li id="menu-item-896" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-896"><a href="http://ekartingnews.com/news/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="http://ekartingnews.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913"><a href="http://ekartingnews.com/category/news/">News</a></li>
	<li id="menu-item-912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912"><a href="http://ekartingnews.com/category/international/">International</a></li>
	<li id="menu-item-76462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76462"><a href="http://ekartingnews.com/category/newswire/">Newswire</a></li>
	<li id="menu-item-914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-914"><a href="http://ekartingnews.com/category/pr-wire/">PR Wire</a></li>
	<li id="menu-item-5236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5236"><a href="http://ekartingnews.com/category/ekn-event-pages/">EKN Event Pages</a></li>
	<li id="menu-item-15254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15254"><a href="http://ekartingnews.com/category/paddock-insider/">Paddock Insider</a></li>
	<li id="menu-item-33136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33136"><a href="http://ekartingnews.com/category/canada/">Canada</a></li>
</ul>
</li>
<li id="menu-item-905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-905"><a href="http://ekartingnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-40870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40870"><a href="http://ekartingnews.com/category/chassis-showroom/">EKN Chassis Showroom</a></li>
	<li id="menu-item-908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908"><a href="http://ekartingnews.com/category/constructors-championship/">Constructors Championship</a></li>
	<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="http://ekartingnews.com/category/driver-of-the-month/">Driver Of The Month</a></li>
	<li id="menu-item-40376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40376"><a href="http://ekartingnews.com/category/driver-diary/">EKN Driver Diary</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="http://ekartingnews.com/category/driver-rankings/">Driver Rankings</a></li>
	<li id="menu-item-55572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55572"><a href="http://ekartingnews.com/category/industry-insider/">Industry Insider</a></li>
	<li id="menu-item-18814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18814"><a href="http://ekartingnews.com/category/1on1/">EKN One-on-One</a></li>
	<li id="menu-item-38700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38700"><a href="http://ekartingnews.com/category/ontrack/">EKN OnTrack</a></li>
	<li id="menu-item-20717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20717"><a href="http://ekartingnews.com/category/grassroots/">Operation Grassroots</a></li>
	<li id="menu-item-59332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59332"><a href="http://ekartingnews.com/category/product/">Product Spotlight</a></li>
	<li id="menu-item-41221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41221"><a href="http://ekartingnews.com/category/road-racing/">Road Racing</a></li>
	<li id="menu-item-66913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66913"><a href="http://ekartingnews.com/category/vintage/">Vintage</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="http://ekartingnews.com/category/ekn-101/">EKN 101</a></li>
</ul>
</li>
<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-902"><a href="http://ekartingnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-13620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13620"><a href="http://ekartingnews.com/category/columns/rob-howden/">Rob Howden</a></li>
	<li id="menu-item-13618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13618"><a href="http://ekartingnews.com/category/columns/david-cole/">David Cole</a></li>
	<li id="menu-item-13619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13619"><a href="http://ekartingnews.com/category/columns/guest-columns/">Guest Columns</a></li>
	<li id="menu-item-13606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606"><a href="http://ekartingnews.com/category/columns/morning-coffee/">Morning Coffee</a></li>
	<li id="menu-item-25805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25805"><a href="http://ekartingnews.com/category/columns/from-the-tower/">From the Tower</a></li>
</ul>
</li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-907"><a href="http://ekartingnews.com/forums">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-4598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4598"><a href="http://ekartingnews.com/forums">Forums</a></li>
	<li id="menu-item-3501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3501"><a href="http://ekartingnews.com/faq/">Forum Guidelines &#8211; FAQ</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10319"><a href="http://ekartingnews.com/members">EKN Global Members</a></li>
	<li id="menu-item-10494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10494"><a href="http://ekartingnews.com/forums/view/latest-topics/">New Topics</a></li>
	<li id="menu-item-14619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14619"><a href="http://ekartingnews.com/forums/view/new-posts-last-visits/">New Posts Since Last Visit</a></li>
	<li id="menu-item-4600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4600"><a href="http://eknclassic.com/forum.php">EKN Classic Forum Archive</a></li>
</ul>
</li>
<li id="menu-item-33172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33172"><a href="http://www.ekartingnews.com">Media</a>
<ul class="sub-menu">
	<li id="menu-item-60594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60594"><a href="http://ekartingnews.com/galleries/">Photo Galleries</a></li>
	<li id="menu-item-33173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33173"><a href="http://ekartingnews.com/category/video/">Video</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33174"><a href="https://www.youtube.com/user/ekartingnewsvideo/">EKN Youtube</a></li>
</ul>
</li>
<li id="menu-item-5469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5469"><a href="http://www.ekartingnews.com/live">Live</a></li>
<li id="menu-item-16096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16096"><a href="http://styledaesthetic.com/ekartingnews/">e &#8211; SWAG</a></li>
<li id="menu-item-36082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36082"><a href="http://www.ekartingnews.com">Series/Events</a>
<ul class="sub-menu">
	<li id="menu-item-3485" class="ekn-canada menu-item menu-item-type-custom menu-item-object-custom menu-item-3485"><a href="http://ekartingnews.com/category/canada/">EKN CANADA</a></li>
	<li id="menu-item-45508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45508"><a href="http://ekartingnews.com/category/briggs/">Briggs Racing</a></li>
	<li id="menu-item-36072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36072"><a href="http://ekartingnews.com/category/can-am/">Can-Am Karting Challenge</a></li>
	<li id="menu-item-36076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36076"><a href="http://ekartingnews.com/category/challenge-of-the-americas/">Challenge Of The Americas</a></li>
	<li id="menu-item-36073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36073"><a href="http://ekartingnews.com/category/florida-winter-tour/">Florida Winter Tour</a></li>
	<li id="menu-item-60676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60676"><a href="http://ekartingnews.com/category/ikf/">International Kart Federation</a></li>
	<li id="menu-item-36074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36074"><a href="http://ekartingnews.com/category/rigp/">Rock Island Grand Prix</a></li>
	<li id="menu-item-36075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36075"><a href="http://ekartingnews.com/category/rok-cup-usa/">Rok Cup USA</a></li>
	<li id="menu-item-36077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36077"><a href="http://ekartingnews.com/category/superkarts-usa/">Superkarts! USA</a></li>
	<li id="menu-item-36078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36078"><a href="http://ekartingnews.com/category/texas-pkc/">Texas ProKart Challenge</a></li>
	<li id="menu-item-36079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36079"><a href="http://ekartingnews.com/category/uspks/">United States Pro Kart Series</a></li>
	<li id="menu-item-36080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36080"><a href="http://ekartingnews.com/category/usrmc/">United States Rotax Max Challenge</a></li>
	<li id="menu-item-40834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40834"><a href="http://ekartingnews.com/category/world-karting-association/">World Karting Association</a></li>
</ul>
</li>
</ul></div>
                <div class="submenu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-74856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74856"><a href="http://ekartingnews.com/category/world-karting-association/">World Karting Association</a></li>
<li id="menu-item-74855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74855"><a href="http://ekartingnews.com/category/challenge-of-the-americas/">Challenge Of The Americas</a></li>
<li id="menu-item-65319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65319"><a href="http://ekartingnews.com/category/superkarts-usa/">Superkarts! USA</a></li>
</ul></div>
                <!-- CLEAR -->
                <div class="clear"></div>

            </div>

            <!-- Leaderboard Ad -->
            <div id="leaderboard-ad">

                <!-- TOP AD - 728 x 90 -->
                <div class="left top_ad_area">
                    <a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=Mjk2LDEsMCxodHRwOi8vd3d3LnJvbGlzb25wZXJmb3JtYW5jZWdyb3VwLmNvbS8" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/LB-RPG-2017-0117.gif" /></a>                </div>

                <div class="clear"></div>
            </div>	
	
<div id="slider_wrap">
	</div>
	
	<div id="main_content"><!-- MAIN CONTENT AREA -->
		<div id="content_area"><!-- CONTENT AREA -->
							<div class="st-block"><!-- EKN BLOCK -->
					<div class="st-block-content"><!-- block content -->
                                            <div class="st-block-heading-wrapper">
						<h2 class="st-block-heading-single">Championship Enduro Series Announces Final 2017 Season Schedule</h2><!-- heading -->
                                                
                                                <!-- Sub Headlines -->
                                                                                            </div>
						
						                                                
                                                        <!--
							<div class="st-block-misc">
								<div class="date">
									<div class="day">31</div>
									<div class="month">January</div>
									<div class="year">2017</div>
								</div>
								
								<div class="post_misc">
									<p>Written by PR Wire</p>
									<p><a href="http://ekartingnews.com/category/pr-wire/" rel="category tag">PR Wire</a> / <a href="http://ekartingnews.com/category/road-racing/" rel="category tag">Road Racing</a></p>
								</div>
								
								<div class="comments">
									<span>0</span> Comments								</div>
                                                       -->
								
							<div class="st-block-misc">
								<div class="byline">
									January 31, 2017 by <b>PR Wire</b>
								</div>
                                                            
                                                                <div class="byline-cat">
									<a href="http://ekartingnews.com/category/pr-wire/" rel="category tag">PR Wire</a> / <a href="http://ekartingnews.com/category/road-racing/" rel="category tag">Road Racing</a>								</div>
                                                            <div class="clear"></div>
							</div>
													<div class="sharedaddy"></div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-77468" class="share-facebook sd-button share-icon" href="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-77468" class="share-twitter sd-button share-icon" href="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-77468" class="share-google-plus-1 sd-button share-icon" href="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-77468" class="share-pinterest sd-button share-icon" href="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://ekartingnews.com/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>    					<div class="st-block-full-content">
															<div class="post_thumbnail_full"> 
                                                                                                                                                                                                        </div>
														
							<p>The Championship Enduro Series has officially announced their season schedule for 2017. This marks The 28th year for the popular series.</p>
<p>May 13 &amp; 14: Gateway Motorsports Park<br />
June 3 &amp; 4: Blackhawk Farms Raceway<br />
June 16-17-18: Mid-Ohio Raceway “Hosted By Dart Kart Club”<br />
July 14-15-16: Grattan Raceway  “The Summer Shootout”<br />
August 12 &amp; 13: Blackhawk Farms Raceway<br />
Sept 9 &amp; 10: Gingerman Raceway</p>
<p><u>STANDARD EVENT FORMAT</u></p>
<p>The 2017 Series events will be a two day race format consisting of 12 races at 7 tracks.</p>
<p>Main gates will open on Fridays @ 6:00 pm along with pre-tech and registration.</p>
<p>NOTE: (Both the Mid Ohio &amp; Grattan Events are 3 Day formats that Includes a Friday Practice.)</p>
<p><u>The SUMMER SHOOTOUT Event</u></p>
<p>The Grattan event will offer a Shifter pro race at the end of the day on Friday and all practice participants will be treated to a dinner at the track.</p>
<p>Saturday at Grattan there Will be a pro race for the Controlled  and Yamaha Enduros</p>
<p>All weekend the  4 cycles will compete in the “Animal Nationals”</p>
<p><u>BASIC CHAMPIONSHIP &amp; FEE STRUCTURE</u></p>
<p>Each CES Event weekend will consist of two point’s races.</p>
<p>Each Event Date is a separate Entry Fee and separate Points race.</p>
<p>All Race Points will be combined as each day is a separate race.</p>
<p>One series champion will be crowned per class.</p>
<p>Your best 10 race finishes of the 12 races will count towards year end points.</p>
<p>You must compete in a Minimum of 7 Races &amp; be a member of TAG Racing Int. / CES to qualify for series year end awards.</p>
<p>For the 2017 season you must be a member of CES / TAG to participate in the Championship Enduro Series events. You can purchase an annual membership or you can purchase your membership on a per-event basis which ever you choose. If you choose to purchase your membership on a per event basis after 5 weekend events you membership will become paid for the 2017 season and you will qualify for year end awards.</p>
							
							<p class="tags"></p>
							
							<div class="clear"></div>
						</div>
						
														<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">EKN Global Members Discussion: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://ekartingnews.com/wp-login.php?redirect_to=http%3A%2F%2Fekartingnews.com%2F2017%2F01%2F31%2Fchampionship-enduro-series-announces-final-2017-season-schedule%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
												
						<!-- CLEAR -->
						<div class="clear"></div>
					</div>
				</div>
					</div>
		
		<div id="sidebar"><!-- SIDEBAR -->
			<div class="st-block"><div class="st-block-content"><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjE0LDUsMCxodHRwOi8vd3d3LnVzZjIwMDAuY29tLw=" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/MR-RoadtoIndy-2015-1218.gif" /></a></div></div><div class="st-block"><div class="st-block-content"><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjE1LDksMCxodHRwOi8vaWFtZXVzYS5jb20v" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/BB-IAMEUSA-2017-0109.gif" /></a></div></div><div class="st-block"><div class="st-block-content"><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTA2LDEwLDAsaHR0cDovL3d3dy5zaGFya3NoaWZ0ZXIuY29tL3pj" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/FB-SharkShifter-2014-0305.gif" /></a></div></div><div class="st-block"><div class="st-block-content"><div id="b-3" class="block_outer b-3"><div id="a-273" class="block_inner a-3 block_left "><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjczLDAsMyxodHRwczovL3d3dy5uaXRyby1rYXJ0LmNvbS8" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/DB-Nitro Kart-2016-0829.gif" /></a></div><div id="a-259" class="block_inner a-3 block_right "><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjU5LDAsMyxodHRwOi8vd3d3Lnplcm8tZXJyb3IuY29tLw=" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/DB-ZeroError-2016-0303.gif" /></a></div></div></div></div><div class="st-block"><div class="st-block-content"><h2 class="st-block-heading"><span>EKN Editorial Search</span></h2><form role="search" method="get" id="searchform" action="http://ekartingnews.com/">
	<input type="text" value="To search type and hit enter" onblur="if(this.value == '') this.value = 'To search type and hit enter'" onfocus="if(this.value == 'To search type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form></div></div><div class="st-block"><div class="st-block-content"><div id="b-3" class="block_outer b-3"><div id="a-217" class="block_inner a-3 block_left "><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjE3LDAsMyxodHRwOi8vaWFtZXVzYXdlc3QuY29tLw=" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/DB-IAMEWest-2017-0109.jpg" /></a></div><div id="a-224" class="block_inner a-3 block_right "><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjI0LDAsMyxodHRwOi8vd3d3LnRpbGxldHRzZWF0cy5jb20vZXN0b3JlLw=" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/DB-TillettUSA-2015-0430.gif" /></a></div></div></div></div><div class="st-block"><div class="st-block-content"><div id="b-3" class="block_outer b-3"><div id="a-119" class="block_inner a-3 block_left "><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTE5LDAsMyxodHRwOi8vd3d3LmhycHJhY2luZy5jb20va2FydGluZy0y" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/DB-Streeter-2016-0127.jpg" /></a></div><div id="a-49" class="block_inner a-3 block_right "><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=NDksMCwzLGh0dHA6Ly93d3cua2FydGxpZnQuY29t" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/DB-KartLift-2014-0129.gif" /></a></div></div></div></div><div class="st-block"><div class="st-block-content"><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjI1LDEyLDAsaHR0cDovL3d3dy5pbXNwcm9kdWN0aW9uc3R2LmNvbS8" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/FB-IMSPTV-2015-0430.jpg" /></a></div></div><div class="st-block"><div class="st-block-content"><div id="b-3" class="block_outer b-3"><div id="a-55" class="block_inner a-3 block_left "><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=NTUsMCwzLGh0dHA6Ly93d3cuY29tZXRrYXJ0c2FsZXMuY29t" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/DB-Comet-2014-0825.gif" /></a></div><div id="a-217" class="block_inner a-3 block_right "><a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjE3LDAsMyxodHRwOi8vaWFtZXVzYXdlc3QuY29tLw=" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/DB-IAMEWest-2017-0109.jpg" /></a></div></div></div></div><div class="st-block"><div class="st-block-content"><h2 class="st-block-heading"><span>EKN Editorial Directory</span></h2><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-894"><a href="http://ekartingnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-896"><a href="http://ekartingnews.com/news/">Headlines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="http://ekartingnews.com/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913"><a href="http://ekartingnews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912"><a href="http://ekartingnews.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76462"><a href="http://ekartingnews.com/category/newswire/">Newswire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-914"><a href="http://ekartingnews.com/category/pr-wire/">PR Wire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5236"><a href="http://ekartingnews.com/category/ekn-event-pages/">EKN Event Pages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15254"><a href="http://ekartingnews.com/category/paddock-insider/">Paddock Insider</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33136"><a href="http://ekartingnews.com/category/canada/">Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-905"><a href="http://ekartingnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40870"><a href="http://ekartingnews.com/category/chassis-showroom/">EKN Chassis Showroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908"><a href="http://ekartingnews.com/category/constructors-championship/">Constructors Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="http://ekartingnews.com/category/driver-of-the-month/">Driver Of The Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40376"><a href="http://ekartingnews.com/category/driver-diary/">EKN Driver Diary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="http://ekartingnews.com/category/driver-rankings/">Driver Rankings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55572"><a href="http://ekartingnews.com/category/industry-insider/">Industry Insider</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18814"><a href="http://ekartingnews.com/category/1on1/">EKN One-on-One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38700"><a href="http://ekartingnews.com/category/ontrack/">EKN OnTrack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20717"><a href="http://ekartingnews.com/category/grassroots/">Operation Grassroots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59332"><a href="http://ekartingnews.com/category/product/">Product Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41221"><a href="http://ekartingnews.com/category/road-racing/">Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66913"><a href="http://ekartingnews.com/category/vintage/">Vintage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="http://ekartingnews.com/category/ekn-101/">EKN 101</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-902"><a href="http://ekartingnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13620"><a href="http://ekartingnews.com/category/columns/rob-howden/">Rob Howden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13618"><a href="http://ekartingnews.com/category/columns/david-cole/">David Cole</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13619"><a href="http://ekartingnews.com/category/columns/guest-columns/">Guest Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606"><a href="http://ekartingnews.com/category/columns/morning-coffee/">Morning Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25805"><a href="http://ekartingnews.com/category/columns/from-the-tower/">From the Tower</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-907"><a href="http://ekartingnews.com/forums">Forums</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4598"><a href="http://ekartingnews.com/forums">Forums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3501"><a href="http://ekartingnews.com/faq/">Forum Guidelines &#8211; FAQ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10319"><a href="http://ekartingnews.com/members">EKN Global Members</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10494"><a href="http://ekartingnews.com/forums/view/latest-topics/">New Topics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14619"><a href="http://ekartingnews.com/forums/view/new-posts-last-visits/">New Posts Since Last Visit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4600"><a href="http://eknclassic.com/forum.php">EKN Classic Forum Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33172"><a href="http://www.ekartingnews.com">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60594"><a href="http://ekartingnews.com/galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33173"><a href="http://ekartingnews.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33174"><a href="https://www.youtube.com/user/ekartingnewsvideo/">EKN Youtube</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5469"><a href="http://www.ekartingnews.com/live">Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16096"><a href="http://styledaesthetic.com/ekartingnews/">e &#8211; SWAG</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36082"><a href="http://www.ekartingnews.com">Series/Events</a>
<ul class="sub-menu">
	<li class="ekn-canada menu-item menu-item-type-custom menu-item-object-custom menu-item-3485"><a href="http://ekartingnews.com/category/canada/">EKN CANADA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45508"><a href="http://ekartingnews.com/category/briggs/">Briggs Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36072"><a href="http://ekartingnews.com/category/can-am/">Can-Am Karting Challenge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36076"><a href="http://ekartingnews.com/category/challenge-of-the-americas/">Challenge Of The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36073"><a href="http://ekartingnews.com/category/florida-winter-tour/">Florida Winter Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60676"><a href="http://ekartingnews.com/category/ikf/">International Kart Federation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36074"><a href="http://ekartingnews.com/category/rigp/">Rock Island Grand Prix</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36075"><a href="http://ekartingnews.com/category/rok-cup-usa/">Rok Cup USA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36077"><a href="http://ekartingnews.com/category/superkarts-usa/">Superkarts! USA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36078"><a href="http://ekartingnews.com/category/texas-pkc/">Texas ProKart Challenge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36079"><a href="http://ekartingnews.com/category/uspks/">United States Pro Kart Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36080"><a href="http://ekartingnews.com/category/usrmc/">United States Rotax Max Challenge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40834"><a href="http://ekartingnews.com/category/world-karting-association/">World Karting Association</a></li>
</ul>
</li>
</ul></div></div></div>		</div>
		
		<!-- CLEAR -->
		<div class="clear"></div>
	</div>
<div id="footer"><!-- FOOTER -->
					<div id="footer_sidebar"><!-- FOOTER SIDEBAR -->
									<div class="footer_sidebar">
						<div class="footer_widget"><h2 class="heading">Latest EKN Forum Topics</h2>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="http://ekartingnews.com/forums/topic/sniper-laser-aligner/">Sniper Laser Aligner</a>

					
						by <span class="topic-author"><a href="http://ekartingnews.com/members/cobra5032/" title="View J.C. Peterson&#039;s profile" class="bbp-author-avatar" rel="nofollow"></a>&nbsp;<a href="http://ekartingnews.com/members/cobra5032/" title="View J.C. Peterson&#039;s profile" class="bbp-author-name" rel="nofollow">J.C. Peterson</a></span>
					
					
						<div>24 minutes ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://ekartingnews.com/forums/topic/dalmi-fox-electric-kart-lift-stand/">Dalmi Fox electric kart lift stand</a>

					
						by <span class="topic-author"><a href="http://ekartingnews.com/members/cobra5032/" title="View J.C. Peterson&#039;s profile" class="bbp-author-avatar" rel="nofollow"></a>&nbsp;<a href="http://ekartingnews.com/members/cobra5032/" title="View J.C. Peterson&#039;s profile" class="bbp-author-name" rel="nofollow">J.C. Peterson</a></span>
					
					
						<div>29 minutes ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://ekartingnews.com/forums/topic/crg-road-rebel99-stock-moto-shifter/">CRG Road Rebel/99 Stock Moto shifter</a>

					
						by <span class="topic-author"><a href="http://ekartingnews.com/members/cobra5032/" title="View J.C. Peterson&#039;s profile" class="bbp-author-avatar" rel="nofollow"></a>&nbsp;<a href="http://ekartingnews.com/members/cobra5032/" title="View J.C. Peterson&#039;s profile" class="bbp-author-name" rel="nofollow">J.C. Peterson</a></span>
					
					
						<div>32 minutes ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://ekartingnews.com/forums/topic/2001-mrc-team-level-cylinders/">2001 MRC Team Level Cylinders</a>

					
						by <span class="topic-author"><a href="http://ekartingnews.com/members/nickfirestone/" title="View Nick Firestone&#039;s profile" class="bbp-author-avatar" rel="nofollow"></a>&nbsp;<a href="http://ekartingnews.com/members/nickfirestone/" title="View Nick Firestone&#039;s profile" class="bbp-author-name" rel="nofollow">Nick Firestone</a></span>
					
					
						<div>33 minutes ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://ekartingnews.com/forums/topic/38-foot-gooseneck-living-quarters-trailer-kart-specific-build/">38 Foot Gooseneck Living Quarters trailer KART SPECIFIC Build</a>

					
						by <span class="topic-author"><a href="http://ekartingnews.com/members/hivelocitie/" title="View Jerry Brown&#039;s profile" class="bbp-author-avatar" rel="nofollow"></a>&nbsp;<a href="http://ekartingnews.com/members/hivelocitie/" title="View Jerry Brown&#039;s profile" class="bbp-author-name" rel="nofollow">Jerry Brown</a></span>
					
					
						<div>14 hours, 23 minutes ago</div>

					
				</li>

			
		</ul>

		</div>					</div>
								
									<div class="footer_sidebar">
						<div class="footer_widget"><h2 class="heading">HOWDEN MEDIA GROUP</h2>			<div class="textwidget"><p><img src="http://ekartingnews.com/wp-content/uploads/2015/02/ekn-footer-logo.png"/>
      <ul>
          <li><a href="http://howdenmediagroup.com/">Publisher Info</a></li>
          <li>News Desk &amp; Content<br />
<em>- newsdesk@ekartingnews.com</em></li>
          <li>EKN For Your Business | Advertising<br />
<em>- sales@ekartingnews.com</em></li>
          <li>Insider Login Issues | Help | Feedback<br />
<em>- webmaster@ekartingnews.com</em></li>
        </ul>
</p>
        </div>
		</div>					</div>
								
									<div class="footer_sidebar">
						<div class="footer_widget"><h2 class="heading">EKN TRACKSIDE LIVE TOUR</h2>			<div class="textwidget"><div id="ekn-trackside-widget">
<a href="http://ekartingnews.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTIsMCwwLGh0dHA6Ly93d3cuZWthcnRpbmduZXdzLmNvbS9saXZl" target="_blank"><img src="http://ekartingnews.com/wp-content/banners/ekn-live-banner-COTA-Tucson-2017.gif" /></a></div>
<p>January 27-29, 2017<br />
Tucson, Arizona<br />
<em><a href="http://www.rotaxchallenge.com" target="_blank">Challenge of the Americas</a></em></p>
<p>February 24-26, 2017<br />
Phoenix, Arizona<br />
<em><a href="http://www.rotaxchallenge.com" target="_blank">Challenge of the Americas</a></em></p>
<p>March 3-5, 2017<br />
New Orleans, Louisiana<br />
<em><a href="http://www.superkartsusa.com" target="_blank">SKUSA Pro Tour WinterNationals</a></em></p>
</div>
		</div>					</div>
								
				                        			<div class="footer_sidebar">
                        			<div class="footer_widget"><h2 class="heading">Take Part In The Discussion</h2><div class="menu-take-part-in-the-discussion-container"><ul id="menu-take-part-in-the-discussion" class="menu"><li id="menu-item-62046" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62046"><a href="http://ekartingnews.com/forums/forum/general-karting-discussion/">General Karting Discussion</a></li>
<li id="menu-item-62051" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62051"><a href="http://ekartingnews.com/forums/forum/chassis-handling/">Chassis &#038; Handling</a></li>
<li id="menu-item-62055" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62055"><a href="http://ekartingnews.com/forums/forum/shifter-karts/">Shifter Karts</a></li>
<li id="menu-item-62056" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62056"><a href="http://ekartingnews.com/forums/forum/tag/">TaG</a></li>
<li id="menu-item-62053" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62053"><a href="http://ekartingnews.com/forums/forum/tag/rotax-max/">Rotax Max</a></li>
<li id="menu-item-62052" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62052"><a href="http://ekartingnews.com/forums/forum/road-racing/">Road Racing</a></li>
<li id="menu-item-62047" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62047"><a href="http://ekartingnews.com/forums/forum/classifieds/">Classifieds</a></li>
</ul></div></div><div class="footer_widget"><h2 class="heading">Start Racing Now!</h2><div class="menu-start-racing-container"><ul id="menu-start-racing" class="menu"><li id="menu-item-62067" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62067"><a href="http://ekartingnews.com/forums/forum/classifieds/classifieds-kart-packages/">Classifieds &#8211; Kart Packages</a></li>
<li id="menu-item-62066" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62066"><a href="http://ekartingnews.com/forums/forum/classifieds/classifieds-chassis/">Classifieds &#8211; Chassis</a></li>
<li id="menu-item-62065" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62065"><a href="http://ekartingnews.com/forums/forum/classifieds/classifieds-engines/">Classifieds &#8211; Engines</a></li>
<li id="menu-item-62064" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62064"><a href="http://ekartingnews.com/forums/forum/classifieds/classifieds-parts/">Classifieds &#8211; Parts</a></li>
<li id="menu-item-62063" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62063"><a href="http://ekartingnews.com/forums/forum/classifieds/classifieds-misc/">Classifieds &#8211; Misc.</a></li>
<li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62068"><a href="http://ekartingnews.com/forums/forum/vintage-karting/">Vintage Karting</a></li>
<li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-62070"><a href="http://ekartingnews.com/forums/forum/indoor-sport-karting/">Indoor / Sport Karting</a></li>
</ul></div></div>                    			</div>
                						
				<!-- CLEAR -->
				<div class="clear"></div>
			</div>
				
		<div id="credits">
			<div class="left">
				Copyright © 2002-2016 <a href="http://www.ekartingnews.com/"> eKarting News</a>. All Rights Reserved.			</div>
			
			<div class="right">
				 <a href="http://ekartingnews.com/privacy">Privacy Statement</a>   Site by Concepts In Concert</a>			</div>
			
			<div class="clear"></div>
		</div>
	</div>
</div>

<script async type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://ekartingnews.com';</script>
<script async type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.56.1'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1207850522", "0");</script><script type='text/javascript' src='http://ekartingnews.com/wp-includes/js/comment-reply.min.js?ver=191c0283169adb9a04c9d54f6bb33a93'></script>
<script type='text/javascript' src='http://ekartingnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ekartingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/gd-bbpress-toolbox/libs/fitvids/jquery.fitvids.js?ver=4.3.493'></script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/gd-bbpress-toolbox/js/render.min.js?ver=4.3.493'></script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"338594701.3a81a9f.e85b596805e44135ab795fc8055443a1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/ekartingnews.com\/store\/":[1,0,""]},"siteURL":"http:\/\/ekartingnews.com","siteURLq":"http:\/\/ekartingnews.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js?ver=20160520'></script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"960","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.4.0.1'></script>
<script type='text/javascript' src='http://ekartingnews.com/wp-includes/js/wp-embed.min.js?ver=191c0283169adb9a04c9d54f6bb33a93'></script>
	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-bars shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-bars" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block">Karting's News and Information Leader 
    ekartingnews | an HMG publication </span></div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-slate shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<div class="shiftnav-menu-image" id="shiftnav-menu-image-shiftnav-main">
		<a href="http://ekartingnews.com">							<img width="320" height="64" src="http://ekartingnews.com/wp-content/uploads/2016/02/eknNAVheader.png" class="attachment-full size-full" alt="" srcset="http://ekartingnews.com/wp-content/uploads/2016/02/eknNAVheader.png 320w, http://ekartingnews.com/wp-content/uploads/2016/02/eknNAVheader-300x60.png 300w" sizes="(max-width: 320px) 100vw, 320px" />					</a>	</div>
	<nav class="shiftnav-nav"><ul id="menu-main-menu-2" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs shiftnav-active-on-hover"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-894 shiftnav-depth-0"><a class="shiftnav-target"  href="http://ekartingnews.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-896 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target"  href="http://ekartingnews.com/news/">Headlines</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/top-stories/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/international/">International</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76462 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/newswire/">Newswire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-914 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/pr-wire/">PR Wire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5236 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/ekn-event-pages/">EKN Event Pages</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15254 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/paddock-insider/">Paddock Insider</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33136 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/canada/">Canada</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-905 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target"  href="http://ekartingnews.com/category/features/">Features</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40870 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/chassis-showroom/">EKN Chassis Showroom</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/constructors-championship/">Constructors Championship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/driver-of-the-month/">Driver Of The Month</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40376 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/driver-diary/">EKN Driver Diary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/driver-rankings/">Driver Rankings</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55572 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/industry-insider/">Industry Insider</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18814 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/1on1/">EKN One-on-One</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38700 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/ontrack/">EKN OnTrack</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20717 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/grassroots/">Operation Grassroots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59332 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/product/">Product Spotlight</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41221 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/road-racing/">Road Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66913 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/vintage/">Vintage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/ekn-101/">EKN 101</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-902 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target"  href="http://ekartingnews.com/category/columns/">Columns</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13620 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/columns/rob-howden/">Rob Howden</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13618 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/columns/david-cole/">David Cole</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13619 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/columns/guest-columns/">Guest Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/columns/morning-coffee/">Morning Coffee</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25805 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/columns/from-the-tower/">From the Tower</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-907 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target"  href="http://ekartingnews.com/forums">Forums</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4598 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/forums">Forums</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3501 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/faq/">Forum Guidelines &#8211; FAQ</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10319 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/members">EKN Global Members</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10494 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/forums/view/latest-topics/">New Topics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14619 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/forums/view/new-posts-last-visits/">New Posts Since Last Visit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4600 shiftnav-depth-1"><a class="shiftnav-target"  href="http://eknclassic.com/forum.php">EKN Classic Forum Archive</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33172 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.ekartingnews.com">Media</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60594 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/galleries/">Photo Galleries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33173 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/video/">Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33174 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.youtube.com/user/ekartingnewsvideo/">EKN Youtube</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5469 shiftnav-depth-0 shiftnav-has-icon"><a class="shiftnav-target"  href="http://www.ekartingnews.com/live"><i class="shiftnav-icon fa fa-microphone"></i><span class="shiftnav-target-text">Live</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16096 shiftnav-depth-0"><a class="shiftnav-target"  href="http://styledaesthetic.com/ekartingnews/">e &#8211; SWAG</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36082 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.ekartingnews.com">Series/Events</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="ekn-canada menu-item menu-item-type-custom menu-item-object-custom menu-item-3485 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/canada/">EKN CANADA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45508 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/briggs/">Briggs Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36072 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/can-am/">Can-Am Karting Challenge</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36076 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/challenge-of-the-americas/">Challenge Of The Americas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36073 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/florida-winter-tour/">Florida Winter Tour</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60676 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/ikf/">International Kart Federation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36074 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/rigp/">Rock Island Grand Prix</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36075 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/rok-cup-usa/">Rok Cup USA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36077 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/superkarts-usa/">Superkarts! USA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36078 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/texas-pkc/">Texas ProKart Challenge</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36079 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/uspks/">United States Pro Kart Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36080 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/usrmc/">United States Rotax Max Challenge</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40834 shiftnav-depth-1"><a class="shiftnav-target"  href="http://ekartingnews.com/category/world-karting-association/">World Karting Association</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ekartingnews.com\/2017\/01\/31\/championship-enduro-series-announces-final-2017-season-schedule\/":77468};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/31/championship-enduro-series-announces-final-2017-season-schedule/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://ekartingnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script async type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://ekartingnews.com';</script>
<script async type='text/javascript' src='http://ekartingnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.56.1'></script>
</body>
</html>